website not working properly

Report the problems you're facing, we'll get them fixed right away.

website not working properly

Postby bebestarr on Sat Nov 16, 2013 7:14 pm

For the past week or so I have been having a lot of trouble navigating both the website and the studio. Every time I click on something it doesn't respond. Instead I get a message at the bottom of my screen that says "123greetings.com is not responding due to a long running script." Fortunately there is an option to "stop script." However the next time I try to do something the same message pops up again. It is taking me forever to get anything done. Are others having this problem or is it just me? HELP!
bebestarr
 
Posts: 13
Joined: Thu Sep 27, 2012 4:21 am

Re: website not working properly

Postby universelover on Sun Nov 17, 2013 4:46 pm

Hi love,
Yes i'm having similar trouble. Every time I click on my links for my creative to get to the send page, all I keep getting is the home page for 123Greetings.com
But if I do manage to get on the send page of each creative, I can't do anything as the whole page goes blank.

It seems to me, that, either 123Greetings.com or Studio are having problems in that area. As everything on my laptop is working properly, with no trouble at all.
Whatever is causing this to happen, I sure hope they get it fixed soon. Even my weekly summary is wrong.
Take care love. Glyn
universelover
 
Posts: 21
Joined: Thu Mar 03, 2011 6:26 am

Re: website not working properly

Postby studio-team on Wed Nov 20, 2013 6:28 am

Hello All,

Upon checking 123greetings.com as well as Studio on Firefox, Chrome and IE8 we are unable to replicate the error at our end. In order to analyze your concern, we need to understand following details from you.

1. On which page of http://www.123greetings.com you have observed this issue? Please provide a screenshot.

2. Have you observed this issue on studio.123Greetings.com? If yes, then which page? Please provide a screenshot.

3. Have you observed this issue on any other website? If yes, then which one.

4. Have you updated any software in your PC during the past 7 days? If yes, then which one’s?

5. What is the Operating System installed in your PC?

6. On which browser is the issue observed? What is the browser version (You can find it under browser ‘Help’ menu)?

You can even check the following links for solving this kind of error.

a) For IE- http://support.microsoft.com/kb/175500

b) For Firefox - https://support.mozilla.org/en-US/kb/wa ... ive-script

This issue could also be due to flash updates also. Please update your flash and check. We would request you to send us all the above details to studio@123greetings.com, enabling us to analyze the same and resolve the issues if any.
For complete documentation of the Studio, please visit the Studio Wiki at http://studio.123greetings.com/wiki/. Happy uploading!
User avatar
studio-team
 
Posts: 120
Joined: Wed Feb 04, 2009 10:09 pm
Location: New York, NY

Re: website not working properly

Postby bebestarr on Tue Nov 26, 2013 12:17 pm

After reading the suggestions from 123G I tried running the "fixit for script issue", but it didn't help. Tried all my computer fixit solutions, didn't help. Tried installing antispyware, didn't help. Tried all updates to windows, didn't help. Ran updates to Adobe, didn't help. Installed latest version of Java, didn't help. Then I took my laptop to the Geek Squad and they recommended deleting any unnecessary software, plus ones that had gotten installed by oversight (like all those toolbars they say is bad). Voila, problems fixed!! Computer running 98% ok now. I am able to navigate 123greetings web pages and also my Studio pages. But 2 crazy things are still happening that I will have to live with. 1) When I go to my profile I can't open up any other pages, and 2) when I am in Studio going through the pages of my listed cards the 123greetings music choices play with a mind of their own!! There's no stopping it, just starts with one song after the next, sometimes overlapping!! Well at least everything else works, so I can just mute the sound...or use someone else's computer. :)
bebestarr
 
Posts: 13
Joined: Thu Sep 27, 2012 4:21 am


Return to Errors & Bugs

Who is online

Users browsing this forum: No registered users and 1 guest