Advanced Upload and Easy Upload Not Working.

Report the problems you're facing, we'll get them fixed right away.

Advanced Upload and Easy Upload Not Working.

Postby universelover on Mon Oct 05, 2015 8:59 am

Hello Studio Team,

I have a problem with both Uploaders on Studio.
Neither of them are working. They open as normal, but I can't get any further than picking my sub-catgories. Dam it can't spell the word right.
I have 3 cards waiting to be uploaded via the Advanced Upload for the Boss's Day compo.
Hope you can get this sorted for me please.

Thank you in advance my friends.

Take care!

Glyn :(
universelover
 
Posts: 21
Joined: Thu Mar 03, 2011 6:26 am

Re: Advanced Upload and Easy Upload Not Working.

Postby universelover on Mon Oct 05, 2015 1:07 pm

Hello My Friends,

Yes it's me again. I have just tried the Advanced Uploader for a card in the Birthday/For Your Friends section. It worked perfectly, but when I tried to use it again to upload my 3 Boss's Day cards. It stopped working.
What is happening guys. Need help with both the Advance Upload & the Easy Upload.

Take care my friend!

Glyn :(:(
universelover
 
Posts: 21
Joined: Thu Mar 03, 2011 6:26 am

Re: Advanced Upload and Easy Upload Not Working.

Postby Zidane on Tue Jun 19, 2018 11:00 pm

Hello, I just check and its working fine for me on chrome. I got same problem when i was finding birthday wishes for my friend and uploading it there on Firefox. but its has been fixed over there too. You just have to allow flash cookie.
Zidane
 
Posts: 1
Joined: Tue Jun 19, 2018 10:42 pm


Return to Errors & Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron